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All human beings yearn to tell stories. Either you yourself have stories you want to tell, or
you know people who have stories to tell. This presentation will help you tell those stories in digital
form using low-cost and no-cost software tools. This presentation will show how to use
QuickTime Pro, AppleWorks, Audacity, PowerPoint and Keynote for digital storytelling. If you
have questions about any of this, you can send an email to the VMUG Discuss email list
(discuss@vmug.org) or an email to me directly. (Kindly include the word VMUG in your email
subject line so I give the message high priority.) One of the advantages of doing digital storytelling
with QuickTime Pro is that you can upload your stories to the web and people with dial-up will be
able to access them. No cost dialup (the first 10 hours are no-cost) is available from
http://www.access4all.com

Brief QuickTime History and Backeround

The first version of QuickTime came out in 1991, at the same times as Mac OS 7. Each year
QuickTime has gotten better and better. QuickTime 7 is due out in a few months, in early 2005. The
basic version of QuickTime is free for Macintosh and Windows. (A version for Linux may be
coming out sometime.) For $30 you can purchase from Apple a registration key to unlock the
capabilities of QuickTime Pro. You enter this registration key into the QuickTime Control Panel
(System Preference.) The next time you start the QuickTime Player, the capabilities of QuickTime
Pro will be visible on the menus. Most of the capabilities of QuickTime Pro can be found on the
File menu of the QuickTime Player. QuickTime Pro is a useful tool for people who create
QuickTime files. Some of the capabilities of iMovie overlap with QuickTime Pro. QuickTime Pro
runs fine on older Macs that are not able to use iMovie.

If you’re thinking of buying a registration key for QuickTime, you might want to wait until
QuickTime 7 comes out in early 2005. If you spend $30 buying a registration key for QuickTime 6
now, Apple will ask you spend another $30 to purchase a registration key for QuickTime 7. I
consider QuickTime Pro an excellent value for the money.

In today’s presentation we’ll be learning how to “marry” a graphics created in the
AppleWorks draw program with an audio that has been recorded in Audacity, a no-cost software
program for Mac OS X. http://audacity.sourceforge.net  There is a version of Audacity for Mac
OS 9, but I prefer using the older software named Sound Effects on older Macs. SoundEffects
works well on any Mac OS 7, 8, and 9 computer.

To go beyond this presentation, I recommended various books on QuickTime Pro that you
can find in public libraries and sold on the web. (Search Google for QuickTime Pro.) A new book
about QuickTime Pro available as a $12 purchase (as a PDF download) is available at
http://dotmac.info/pages/17590 I haven’t seen this book yet, but the author, Kirk Krueger, is very,
very talented. This book’s intended audience is probably intermediate to advanced Mac users.
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For today’s QuickTime Pro project we’ll be starting with AppleWorks draw module, which
is generally quite easy to use. AppleWorks ships for free with all iBook and iMac computers.
PowerBook and PowerMac users can purchase AppleWorks 6 new from Apple for $79. You can
also find AppleWorks 6 sold as an OEM CD disk (without the box) for less than $20. Search
Google for AppleWorks 6 OEM. (OEM = original equipment manufacturer.

Older versions of AppleWorks (ClarisWorks 3, 4 and 5) work as well for the drawing part
of the digital storytelling we’ll be doing. The first thing we want to do is to choose the rectangle
tool and draw a rectangle (backdrop) for our digital storytelling project. After drawing the
rectangle, you might choose to remove the surrounding border line. (Choose “No Border””) Then
choose a fill color. Usually a pale fill color is recommended as a background. (Light yellow, light
blue, light brown all make attractive backgrounds.)

You can then import your digital or scanned photos (or other graphics) and place these
objects on your background. Use the the text tool to create a text field to the side (or underneath)
your objects. Choose a text color that contrasts well with your background. (Usually a dark color,
but not always. White is sometimes an appropriate text color.)

The next step is to save your graphics in both AppleWorks format and as a PICT file. The
AppleWorks format file can be later edited and resaved. The PICT format file (available as a choice
from the drop down Save As menu) will let you import this graphics into QuickTime Pro. To
import the graphics into QuickTime Pro, start the QuickTime Player. Then choose Import from the
File menu. You will then end up with a QuickTime file with a single graphics and a duration of zero
seconds. Now is the fun audio narration part of the storytelling. There are several audio
recording/editing programs for Macs that are free or no-cost. I'll be showing Audacity today. I also
like Sound Studio. Amadeus is popular. For older Macs, Sound Effects works well. You can
download Audacity from http://audacity.sourceforge.com

How to Record Your Audio Narration

Every iBook, iMac and eMac has a built-in microphone you can use for recording narration.
Recent PowerBooks (from 20007?) also have microphones built-in. If you own a Power Mac, you
will need to use an external microphone. Most often people use an external microphone with an
iMic USB microphone adapter. If you use an external microphone, you will have to tell your Sound
Control Panel (System Preference) to use it. If you have a Mac that is from 1992 to 1997, you’ll
need to use an Apple PlainTalk microphone. It’s difficult to find places to purchase these today, but
you can likely borrow one from a user group member. Every Mac shipped between 1992 and 1997
had a Plaintalk microphone bundled in with it.

Audacity is a program with many features, but the key features we want to use are to record
audio and then edit out the uhms, ahhs and pauses. We m might also want to use Audacity to
increase the tempo of the audio narration to make it more lively. Audacity is able to do this without
increasing the pitch. Choose Select All from the Edit menu before doing this transformation. Then
choose Change Tempo in the Effects menu and move the slider over to the right a bit. A slight
increase in tempo (about 10 percent) is all that is needed.
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If you increase tempo too much, the increase becomes too noticeable. The tempo of your
narration should be fairly crisp to start with. (i.e. Not too slow/sluggish.) Audacity lets you have
more than one audio track, so presumably you can have a narration with a softer background music
also playing. If I wanted to mix narration with music, I think I’d use iMovie 3 or iMovie 4, which
gives people good control over the volume level of 2 audio tracks.

Don’t forget to switch off your landline phones and cell phones when you’re doing audio
narration. It can be frustrating to have 3 or 4 minutes of excellent narration interrupted with a
phone ringing sound. You can always record your narration in short segments and then import each
segment one after the other into your digital storytelling. Keep in mind that your voice should
sound pretty much the same in the various segments. It should not sound as if you recorded the
narration at different times. Try to make your voice intonation engaging. Listen careful to the
evening news on television (or radio) to learn voice intonation skills.

When you are happy with the audio narration part of your digital storytelling, export your
narration to a WAV file. WAV is an uncompressed audio format that is similar to the AIFF (audio
interchange file format) that is also uncompressed. Each minute of your audio will be about 4
megabytes in uncompressed, mono audio format. You are now ready to compress your audio using
QuickTime Pro.

Start QuickTime Player and choose New from the File menu. Then choose Import from the
File menu to import your audio file. Press the spacebar to play your audio file just to double check
it sounds as good as you want it to sound. To compress your audio file, choose Export from the
File menu. You want to Export “from a QuickTime file to a QuickTime file.” Click on the
Options button. One of the best audio compression choices is QDesign Music. Choose QDesign
Music from the drop down menu. The click on Options. On the Options drop down menu you can
choose how much you want your audio compressed. I recommend either 32 or 40 kbps. That
compression yields audio that is very intelligible, with a relatively small file size.

After you have exported your WAV file you will now have created a QuickTime file with
compressed audio. You are now ready to “marry” the graphics to the audio using QuickTime Pro.
You will need to have both QuickTimes loaded on your screen at the same time. Click into the
graphics QuickTime to select it. Then choose Select All from the Edit menu. Click over to the
compressed audio file. Then choose Select All from the Edit menu. You’re one step away from
marrying the graphics to the audio.

The last (and magical) step is to choose Add Scaled from the Edit menu of the compressed
audio QuickTime. Your graphics will now pop into the compressed audio QuickTime -- with the
same duration as the audio. Press the spacebar to enjoy and appreciate your new creation. Choose
Save As from the File menu to save your new digital storytelling QuickTime. Click into the radio
button, “Make Movie Self-Contained.” This is a vital step. Then click on Save.
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Sharing Your QuickTime With Others

There are several ways of sharing your QuickTime storytelling with others. The most
common way of doing so is by uploading the QuickTime file to some web space and then sending
a link to that web space in an email to people you think might want to see it. People receiving your
email will be able to double click on the link and their web browser should start downloading and
playing the QuickTime. (They might need to install the latest version of QuickTime, available from
http://www.apple.com/quicktime/download/)

Almost every Internet Service Provider (ISP) gives you web space to upload files to. This
space is usually about 10 to 20 megabytes. While this is not a lot of space for uploading
QuickTime videos, it is a lot of space for digital stories. The programs people use to upload
QuickTimes to the web include Fetch, Interarchy and the built-in file transfer capabilities at the
bottom of the Connect menu in Mac OS X. America Online subscribers can upload files to the web
space for each screen name. You do so by using the keyword “ftp,” and then following the
directions you see on the screen. Last I heard AOL gives 2 megabytes of webserver space per
screen name. Once you upload your QuickTime files, people will be able to view them at
http://members.aol.com/yourscreenname/quicktimefilename.mov

Another good choice is Apple’s .Mac (dotmac) service, which costs $99/year from Apple.
This service gives 250 megabytes of webserver space. For an extra $50/year you can boost your
webserver space to 1 gigabyte. You can purchase a dotmac account less expensively from several
mail-order vendors. Amazon.com and Buy.com usually sell dotmac accounts for $80 (or less.)
You can use one of these purchases to renew your dotmac.

If you have a dotmac account and you create something that would be interesting for the
public to view, you can list it as a web page on a no-cost service named dotmac.info.
(http://dotmac.info.) As of September, 2004, dotmac.info has about 15,000 members. You can
view some interesting QuickTimes (and other dotmac sites) at dotmac.info. Every item listed on
dotmac.info can be commented upon. Some items can be rated. (The person who lists the item
choose whether they want it to be rated.)

A third way of sharing your digital storytelling is to set up your own webserver at your
house. People sometimes do this using an older Mac (i.e. a Mac from a few years back -- not a very
old Mac.) The webserver needs to have an Ethernet port. You need to have a “static ip”” address
from your ISP to have a webserver. For example, my DSL provider, Speakeasy.net, provides me
with 4 static IP addresses for an extra $10/month.

What are the advantages of having your own webserver? You’re more in control of your
own files. If you need more webserver space, you just buy a bigger hard drive. The disadvantage of
having your own webserver is that your upstream bandwidth is probably less than the upstream
bandwidth at a web hosting company. So people viewing your files might be waiting longer to see
them as they transfer to their browser.



More Advanced Stuff

Say you’d like to try something a little more snazzy in your digital storytelling. How about
adding a QuickTime movie to a still graphics (such as a background photo.) Yes, it’s possible to
do that in QuickTime Pro. As an example, see the “Green Honda Civic” QuickTime I listed on
dotmac.info.

Creating one of these is similar in some ways to the above steps. You copy and paste the
QuickTime movie into the QuickTime of the still graphics. QuickTime Pro allows you to position
the QuickTime anywhere on top of the still graphics. The steps for doing that are more involved
than can be covered in this digital storytelling presentation, but if you search Google for the phrase
“quicktime skins,” you reach a web page where Apple explains how to do these kinds of things.

Storytelling is a very human endeavor. The process of telling stories and listening to them
reminds us of the common bonds that all human beings have to one another. In a world being
pulled apart, we need much more storytelling to connect to connect us to each other. Do you have a
story to tell? Do you know someone with a story to tell? Tell your stories. Help them tell your
stories. You’ll think of yourself in a different way when you do.

VMUG members who create digital stories that they’d like to share on the web can send me
the QuickTimes using the no-cost service called http://yousendit.com (Thanks, Gini Moore, for
telling VMUG members about this useful service.) As a volunteer, I will host your digital stories
on a webserver I’ve set up at my home.

Please do not send me the QuickTime directly as a file attachment. That will clog my email
box, preventing me from receiving other emails. My email address is pshapiro@his.com My
home phone is 703-685-1188. I prefer to be reached by email, but also enjoy hearing from VMUG
members by phone.

Surprise me with the stories you make. Teach me something new. Create a more
emotionally connected world.

Storytelling Quotations

Where there is storytelling there are folks who crave to speak and learn. - Brenda Laurel

Every fine story must leave in the mind of the sensitive reader an intangible residuum of pleasure, a
cadence, a quality of voice that is exclusively the writer's own, individual, unique. ~ Willa Catha

Stories are medicine. They have such power; they do not require that we do, be, act anything —we
need only listen. ~ Clarissa Pinkola Estes
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When we let our stories flow, we can astonish and renew each other. Kimberly Ridley

We interpret the world through stories. .. Everybody makes in their own way sense of things, but if
you have stories it helps. ~ Paula Rego

The one story worth telling is the one that strikes most nearly to the heart. For each person, that
story will be different, for each heart is like a harp with its own distinct tuning. - Caitlin Matthews

Stories differ from advice in that once you get them, they become a fabric of your whole soul. That
is why they heal you. --Alice Walker

“If stories come to you, care for them. And learn to give them away where they are needed.
Sometimes a person needs a story more than food to stay alive.” —Barry Lopez

The universe is made of stories, not atoms. Muriel Rukeyser, poet

The longer we listen to one another - with real attention - the more commonality we will find in all
our lives. That is, if we are careful to exchange with one another life stories and not simply
opinions. Barbara Demin

Those who tell the stories rule society. - Plato

Recommended Book and other Resources:

QuickTime 6 for Macintosh and Windows: Visual QuickStart Guide, by
Judith Stern, Robert Lettieri

For youth digital storytelling, the new DVD titled “Brainglow: Ideas for Digital Storytelling”
looks interesting. I haven’t seen the contents of this DVD, but the creators of this DVD usually
produce high quality learning materials. Created by the Bay Area Video Coalition.
http://www.bavc.org

Meetings of the Washington Apple Pi iLife group (formerly the iMovie group) sometimes cover
digital storytelling topics. These meetings alternate between Micro Center, in Fairfax, and Mac
Business Solutions, in Gaithersburg. Check the WAP calendar for dates of meetings. I’m one of
the leaders of this special interest group (SIG). http://www.wap.org/imovie/ This group also has
an active email list where people help each other and share information. It’s important to support
Mac user groups by getting involved, joining as a member and spreading the word. Without a
support network, we become islands.



